No News

Author Topic: Stats Randomly Failing to Load Properly  (Read 992 times)

Offline |NotD| Sabin

  • Community Leader
  • Initiate
  • ******
  • Posts: 40
    • View Profile
Stats Randomly Failing to Load Properly
« on: October 16, 2016, 12:37:14 am »
ISSUE 1
After yesterdays Steam update. I noticed my levels where set to 1 and credits wiped. Thought to my self WTF!? so any way after people left the map and it was just me and xstacy, whom had the same issue. we changed the map and the issue seemed resolved. but then after logging in today I noticed the same issue. my engie was set to lvl 9 and all other stats set to lvl 1 and credits 0. Again Reset map and issue resolved. then I logged out restarted steam and logged back in. same issue stats set to 1 and engie set randomly to 8. changed map and bam engie 61 again and all shop items / credits returned to normal. Also, this issue has been reported to me by other players. some say "WTF!?! MY [email protected]$#s GONE!" others say "I logged in normal." Idk if this is an issue in css. I cant login there ... missing map.  :-[

ISSUE 2
A random player kept getting kicked from server. Message: "Invalid STEAM ID"
Okay, probably a player stealing cs:go and getting kicked by vac. then it happened to 2 others guys same day. Different names. Maybe same guy changing name. didn't get a steam id or ip and really don't remember their names. They are not names I have seen before or since. so yeah. maybe connected to issue 1.

ISSUE 3
cs_backalley Missing from map pool after steam update. few people brought it up. seems to be a favored map. I haven't looked through the whole list to see if any others are missing. Also, old de_inferno was overwritten by a new one. maybe we can find the old one and re add it under de_old_inferno. not really a priority compared to #1.

ISSUE 4
The Fallowing is a small list of things I think u know and will get to. But, just to be sure...
Build Colors still don't work 100% even with vip command
Throwing knives all look like stars (and the smoke is a blue line)
maps named coop don't load / crash the server / Fail to work in some other way.
He who has why to live, can bear almost any how.

Offline |NotD| Wooki3

  • Global Moderator
  • Infected
  • *
  • Posts: 666
  • NotD Developer, Admin, and Owner
    • View Profile
    • The Cake Is A Lie
Re: Stats Randomly Failing to Load Properly
« Reply #1 on: October 16, 2016, 12:40:36 am »
i will forward this to jz thanks for the report

thanks sikk for the sigs
Need a place for your images/files, check out my uploader http://upload.thecakeisa.li

Offline |NotD| MSgt_Loadtoad

  • Global Moderator
  • Coroner
  • *
  • Posts: 165
    • View Profile
Re: Stats Randomly Failing to Load Properly
« Reply #2 on: October 16, 2016, 08:20:12 am »
While playing tonight, multiple people tried to connect but did not.  Some tried multiple times with no luck.  Switched map to a common one (Aztec) to see if it was a map loading problem and not a single person could connect throughout the 19 days/levels that I played through.  That included regulars and names I did not recognize.

Offline |NotD| C0d3.Drrk

  • Infected
  • *****
  • Posts: 684
    • View Profile
Re: Stats Randomly Failing to Load Properly
« Reply #3 on: October 16, 2016, 02:49:32 pm »
Issue 1 and 2 seem to be fixed.

No levels could have been lost due to the error because it was creating a new/saving to an invalid steam id.

I will take a look at build color/throwing selection... both are handled by the same table so we will see if i am loading it incorrect or saving to it incorrect or something.